LOG IN SIGN UP
Documentation
Subscribe to documentation updates delivered right to your inbox.

Special Service Guide Update for May 7, 2018

On June 19th the Fastly API and control panel will require TLS 1.2. Due to the PCI Security Standards Council mandate, TLS versions 1.0 and 1.1 will no longer be supported for accessing Fastly's API and web interface.


Our documentation archive contains PDF snapshots of docs.fastly.com site content as of the above date. Previous updates can be found in the archive as well.