Subscribe to documentation updates delivered right to your inbox.

Special Service Guide Update for April 5, 2019

To provide enhanced security, starting July 8th, 2019 the Edge Check endpoint will require an API authentication token with greater permissions than global:read. If you are currently using this endpoint, generate a new API token with purge_select, purge_all, or global permissions.


Our documentation archive contains PDF snapshots of docs.fastly.com site content as of the above date. Previous updates can be found in the archive as well.